Posts

hackerrank Print Function

Problem Check  Tutorial  tab to know how to to solve. Read an integer  . Without using any string methods, try to print the following: Note that " " represents the values in between. Input Format The first line contains an integer  . Output Format Output the answer as explained in the task. Sample Input : 3 Sample Output : a=int(input()) print(*range(1,a+1),sep="") Output: 3 123